Compatibility

Compatible systems
Mac OS 10.7.5 or better using an Intel-based processor (all systems built in the last 4 years) Note: if you have a Macbook Air made in 2011 using the HD...
Wed, 4 Apr, 2018 at 6:07 PM
iPads, iPhones, Androids and Tablets
Currently vLeader is not supported for Tablet or phone use. 
Wed, 4 Apr, 2018 at 6:09 PM
MacOS 10.15 Catalina will not run
If you have MacOS 10.15 (Catalina) installed, vLeader will not run on your computer without this work around. Apple created this functionality so you can ru...
Thu, 23 Apr, 2020 at 12:06 PM